Klokthermostaat op stadsverwarming (Milton met Heimeier)

Updated on 29 maart 2017 in Thermostaat
0 on 29 maart 2017

Ik wil graag een klokthermostaat installeren op onze stadsverwarming (Capelle ad IJssel, Eneco).

Ik had al een klokthermostaat van Plieger (Milton) en ik wil deze graag weer gebruiken.
De huidige thermostaat is een Honeywell MT200 (hij ziet er zo uit van buiten).
Er zijn daarop drie dikke koperen draden aangesloten: bruin (poortje 1), blauw (2) en zwart (3).

Aan de stadsverwarming zit (in de metermkast) een Heimeier (ik denk een EMO – T, 230V) (thermische motor?) welke denk ik gekoppeld is met de Honeywell thermostaat.

Inmiddels heb ik de Honeywell ontkoppeld en de Milton er voor in de plaats gezet. Hierbij heb ik, zoals de handleiding voorschrijft, 2 kabels aangesloten: blauw (poortje 2 (vlnr), heat) en bruin (3, vac input). De zwarte kabel uit de muur is dus niet verbonden.

Zoals je zult begrijpen werkt deze setup niet. De Milton staat wel aangeschakeld, en geeft ook aan dat de verwarming draait, maar de Heimeier komt niet in actie en de radiator blijft koud. Ik heb in de instelling uiteraard de gewenste temperatuur hoger dan de huidige temperatuur ingesteld.

Mijn kennis van elektronische schakelingen is niet zo goed, dus ik kan niet beoordelen of ik zomaar een draad kan weglaten.

Als de zwarte draad aangesloten wordt op de bruine draad (in de Milton dus), dan wordt de verwarming wel warm. Dus dan staat de schakeling ‘aan’ lijkt me. Maar dan passeer ik denk ik de Milton in zijn geheel.

Het voltage achter de thermostaat is 230V en naar verwachting de spanning van de Heimeier motor ook.

Kunnen jullie meedenken over een oplossing? Of een reden waarom de Milton niet werkt op de stadsverwarming?

Alvast bedankt.

  • Liked by
Reply